OFICJALNIE: Od dziś Google Maps nie zadziała na tysiącach telefonów polskich kierowców!!! Lista jest długa

OFICJALNIE: Od dziś Google Maps nie zadziała na tysiącach telefonów polskich kierowców!!! Lista jest długa

google maps

Podaj dalej

Wielu kierowców, którzy spróbują dziś włączyć popularną aplikację Google Maps, otrzyma komunikat o błędzie. Amerykański gigant tłumaczy decyzję o wyłączeniu aplikacji na części urządzeń jako nieustająca próba na rzecz zapewnienia użytkownikom bezpieczeństwa. Google Maps nie zadziała na wielu telefonach polskich kierowców. 

To koniec Google Maps na tych telefonach

Google Maps

YouTube, Gmail, czy Google Maps, a także inne popularne aplikacje, nie będą od dziś działać na milionach telefonów z powodu ogromnej aktualizacji. Według amerykańskiego giganta technologicznego Google, wszelkie urządzenia korzystające z Androida 2.3 lub starszego stracą dostęp do aplikacji. 

Jeśli spróbujesz zalogować się do Google Maps, najprawdopodobniej otrzymasz komunikat błędu nazwy użytkownika i hasła. Inne wstrzymane aplikacje to Sklep Google Play czy Kalendarz Google. 

Android 2.3 został wprowadzony na rynek w grudniu 2010 roku, ale z dniem dzisiejszym Google oficjalnie wycofuje jego wsparcie. Według firmy technologicznej z Doliny Krzemowej posunięcie to jest „częścią nieustających wysiłków na rzecz zapewnienia bezpieczeństwa naszym użytkownikom”. 

Sony, Samsung, czy LG bez wsparcia

google maps

Wśród telefonów, które przestaną obsługiwać Google Maps, znajdziemy: Sony Xperia Advance, Lenovo K800. Wsparcie tracą także Sony Xperia Go, Samsung Galaxy S2, Sony Xperia P, LG Spectrum czy Sony Xperia S. Właściciele urządzeń korzystających z telefonów GTC Evo 4g, Motorola Firm, czy Motorola XT532 również nie będą mogli korzystać z Google Maps. 

Wśród doniesień pojawiają się także informacje, że na wielu urządzeniach ze starszym Androidem i iOS przestanie działać także WhatsApp. 

Google: – W ramach naszych nieustających wysiłków na rzecz bezpieczeństwa naszych użytkowników, Google nie będzie zezwalać na logowanie na urządzeniach z Androidem 2.3.7 lub niższym. Będziesz mógł zalogować się na swoje konto za pomocą nowszej wersji Androida (3.0 lub nowszej). Jeśli twoje urządzenie ma możliwość aktualizacji do nowszej wersji, zalecamy to zrobić. 

Przeczytaj również

Redakcja WRC News

Redakcja WRC News